Хаки и Скрипты Next Generation CMS

Советую обновится с версии 0.9.4 до 0.9.5

irbees2008 irbees2008 Опубликовано - 16 - марта Разное
1934 - 0
  • Адаптировал: irbees2008
  • Уровень сложности исполнения: сам думай

И снова привет, все кто сидит на релизе 9.4 советую обновиться релиза 9.5.
На форуме я уже описал почему стоит обновится, но повторюсь.
Итак на версии 9.4 не работал вывод мета тегов новости, а это для сео не очень хорошо, ну у меня вроде даже яндекс ничего не заметил. Так что обновляйтесь пока не поздно.
Ну о версии 9.5 .
Так описанной выше проблемы нету , и это хорошо.
Основные изменения относительно прошлого релиза 9.4 :
- Улучшена совместимость с новыми версиями php/mysql
- Оптимизация создания резервной копии и обновления счетчиков при большом количестве новостей
- Выполнен реформат кода
- Исправлены найденные с прошлого релиза мелкие ошибки
- Добавлены новые плагины: check_pda, text_replace, comments_akismet, echo_test

Процедура обновления 0.9.4 Release => 0.9.5 Release:
1) Сделать backup'ы файлов CMS и базы данных.
2) Перезалить файлы ядра CMS и плагинов (если у вас не было в них, нужных вам правок).

Можешь почитать и вот эту статейку "AntiShell - скрипт для предупреждения взлома движка вашего сайта "

Опрос

Ваше мнение

Как вам наш дизайн сайта?
Результаты

Последние комментарии

Теги

Anything in here will be replaced on browsers that support the canvas element

Статистика

  • Caйту: 4452 дня
  • Новостей: 566
  • Комменты: 257
  • Зарегистрированно : 668
  • Онлайн всего: [13]
  • Гости: [11]
  • Поисковики: [2] Google, Яндекс
  • Были сегодня : [3] Яндекс, Google, Яндекс
  • SQL запросов: 30
  • Генерация страницы: 0.309сек
  • Потребление памяти: 5.153 Mb 
  •   Яндекс.Метрика